PHP 5.2.17-0+deb7u2 не поддерживается. Требуется PHP 5.3 или выше.